Problema con Montana

Foro en el que se trata de arreglar problemas con los equipos, cómo configurarlos adecuadamente, desbloquearlos, etc..
Responder
jorgemer88
Mensajes: 1
Registrado: 22 Jul 2013 10:25
Modelo GPS: Montana

Problema con Montana

Mensaje por jorgemer88 » 22 Jul 2013 10:30

Pues solo me a pasado un par de veces y mientras estaba buscado un destino, pero se me apaga solo cuando voy en la moto. No se si le a pasado a alguien mas, he contactado con Garmin ya que el GPS todavía está en garantía y me dicen que se lo mande. Antes de hacerlo me gustaría saber si alguien a encontrado solución al problema.

Un amigo me dijo que podía ser cosa de las vibraciones, pero la verdad me sonó a chino mientras me hablaba...

Gracias y un saludo

Avatar de Usuario
AntonioGPS
Site Admin
Mensajes: 11843
Registrado: 28 Dic 2005 12:21
Modelo GPS: GPSMAP 60CX y eTrex 20
Ubicación: Córdoba

Re: Problema con Montana

Mensaje por AntonioGPS » 22 Jul 2013 11:09

Puede pasarte una de estas dos cosas o las dos

1. Que estés usando unas pilas con un tamaño un poco menor de lo habitual y con las vibraciones, alguna de ella pierda la conexión. Eso si estás usando pilas. La solución pasa por ponerle entre las patillas de conexión un cachito de goma que consiga que la patilla se mantenga abierta, manteniendo el contacto

2. Que la conexión interna que hay entre el compartimento de las pilas y que conecta con la placa con los circuitos del GPS se haya desgastado. Mira este documento de un GPS 60CX para que veas lo que se ha tenido que hacer.
http://www.elgps.com/foroGPS/viewtopic.php?f=11&t=2917
Yo mismo lo he hecho en mi 60CX: he soldado unos cables para mantener la conexion a pesar de las vibraciones, y hasta que no he puesto esos cables, no me ha funcionado bien. Eso si, los unicos cables que merecen la pena ser soldados son los que van desde las pilas a la placa

EN cualquier caso, mándalo a garantía de Garmin que te mandan un nuevo equipo. Que apechen con lo mal diseñado que está esta parte.

Eso si, cuenta con que tarde o temprano se te puede reproducir el problema
Antonio Rodriguez Franco
http://www.elgps.com
Accede a mis Rutas GPS con Wikiloc
NOTA IMPORTANTE: No atenderé consultas realizadas mediante mensajes privados, que por eso he creado este foro
Ayúdame a mantener este foro. Pulsa sobre la publicidad

Dannylaporte
Mensajes: 8
Registrado: 08 Sep 2013 20:14
Modelo GPS: garmin 276c y Montana 600
Ubicación: Valencia

Re: Problema con Montana

Mensaje por Dannylaporte » 13 Oct 2013 23:13

Yo lo uso en una KTM EXC 530 (con un nivel de vibraciones alto) pero le compre el acoplador AMPS con alimentación incorporada. A su vez lo llevo montado sobre un soporte con silenblocs... y no tengo ningún problema.
Pilas + vibraciones = Desconexión del GPS
Mi experiencia con varios GPS's, (E Trex, 276 C, ahora Montana) siempre alimentación externa y soportes con silenblocs (tipo Touratech o hechos por uno mismo) y nunca he tenido ningún problema.
Olvidate de las pilas y soportes tipo bicicleta para usar el GPS en una moto

Espero haberte ayudado

Saludos

romulus
Mensajes: 43
Registrado: 27 Ago 2012 17:42
Modelo GPS: garmin montana 600

Re: Problema con Montana

Mensaje por romulus » 05 Feb 2018 18:32

jorgemer88 escribió: Un amigo me dijo que podía ser cosa de las vibraciones, pero la verdad me sonó a chino mientras me hablaba...

Gracias y un saludo
Retomo este antiguo hilo porque es el que mas se parece a lo que me ocurre. Tengo un montana desde hace unos tres años. Hace cuestion de unos meses se me empezo a apagar solo, pero cada equis dias.
Luego lo hacia mas a menudo y ahora se me puede apagar 2 o 3 veces en una jormada de senderismo.
Si le doy al boton de encendido se pone en marcha bien hasta que dice stop de nuevo.
Lo he probado con dos baterias ya que tengo una de repuesto pero da igual. Como lo miro con frecuencia se restablece el funcionamiento y casi no se nota pero si el tiempo transcurroido es largo aparecen vacios en la grabacion.
¿que podria ser?

Avatar de Usuario
angelov
Mensajes: 8078
Registrado: 17 Ene 2008 23:39
Modelo GPS: Oregon 600
Ubicación: Pamplona/Iruña
Contactar:

Re: Problema con Montana

Mensaje por angelov » 05 Feb 2018 19:51

Muchas cosas. Empieza por la parte física y acerca más los contactos, doblalos más, o envuelve la batería con algo y que vaya más prieta. Luego prueba a ir sin tarjeta a ver si es eso. Luego quita todos los tracks y mapa y prueba. Vuelve a meter un solo mapa, anda y prueba etc. Es buscar una aguja en un pajar. Yo empezaría por la parte física. Prueba a usar pilas en vez de la batería, limpiar los contactos etc.
Más de 1.790 tracks de GPS para patear y pedalear Navarra de cabo a rabo. Cursos semestrales de GPS en Pamplona EN FIN DE SEMANA:
http://www.misescapadaspornavarra.com/cursos-gps.html

romulus
Mensajes: 43
Registrado: 27 Ago 2012 17:42
Modelo GPS: garmin montana 600

Re: Problema con Montana

Mensaje por romulus » 13 Feb 2018 16:36

angelov escribió:Muchas cosas. Empieza por la parte física y acerca más los contactos, doblalos más, o envuelve la batería con algo y que vaya más prieta. Luego prueba a ir sin tarjeta a ver si es eso. Luego quita todos los tracks y mapa y prueba. Vuelve a meter un solo mapa, anda y prueba etc. Es buscar una aguja en un pajar. Yo empezaría por la parte física. Prueba a usar pilas en vez de la batería, limpiar los contactos etc.
Si, sera buscar la aguja en el pajar pero ire probando por si suena la flauta.
Y muchas gracias por la respuesta.
Desafortunadamente leo que este foro va a cerrar. Me apunto a cualquier iniciativa para colaborar y que siga abierto. Aunque hace tiempo que no lo visito, no puedo olvidar que aqui he aprendido mucho asi como en los cursos presenciales de gps

romulus
Mensajes: 43
Registrado: 27 Ago 2012 17:42
Modelo GPS: garmin montana 600

Re: Problema con Montana

Mensaje por romulus » 28 Oct 2018 09:28

Pues ayer se me ocurrio cambiar la bateria por pilas recargables a ver si las paradas tendrian que ver con las conexiones de la bateria ya que con las pilas son distintas. Pues bien, se sigue apagando sobre todo cuando se esta operando, como pasaba con windows tiempo ha, o sea se cuelga el sistema operativo.
Otro descubrimiento es que el sistema de alimentacion por baterias es muy deficiente. En mi gps en configuracion=>sistema, no hay opcion para elegir entre bateria y recargables tal como indica el manual de usuario. De todas maneras hice mis comprobaciones. Las pilas son muy nuevas y aunque la tension nominal es de 1,2V cargadas a tope estaban a 1,36/1,38 V. La tension nominal de la bateria es de 3,7V de modo que por ahi no deberia haber problema. Pues bien, a los pocos minutos de estar en marcha aparece la alarma de "baja tension de bateria o pilas" que se repite a cortos intervalos lo cual es un peñazo aunque sigue funcionando. Poco despues de las 2 horas en marcha, se apaga definitivamente. Compruebo la tension de las pilas y es de 1,28/1,30 V por lo que no creo que se puedan dar por descargadas.
¿Le ha pasado esto a alguien? Porque de ser asi, el sistema de respaldo de la alimentacion seria bastante chapucero.
Yo llevo una segunda bateria, aparte de otra externa, y despues de esta experiencia me alegro de haber tomado esa decision en su dia.
Me gustaria conocer vuestras experiencias en este campo.
salud.

Sebasbcn
Mensajes: 202
Registrado: 27 Abr 2014 18:29
Modelo GPS: Garmin Montana 600

Re: Problema con Montana

Mensaje por Sebasbcn » 28 Oct 2018 13:25

¿Tienes actualizado el firmware del dispositivo a la última versión? Eso de que no te aparezca la opción de configurar el tipo de batería o pila, es lo que me hace pensar que puede que no los tengas actualizado.

romulus
Mensajes: 43
Registrado: 27 Ago 2012 17:42
Modelo GPS: garmin montana 600

Re: Problema con Montana

Mensaje por romulus » 28 Oct 2018 18:42

Pues la verdad es que no lo tengo actualizado ni se como hacerlo, de momento. ¿Es muy importante tenerlo al dia? Tengo miedo de meter la pata y estropear algo :)

Sebasbcn
Mensajes: 202
Registrado: 27 Abr 2014 18:29
Modelo GPS: Garmin Montana 600

Re: Problema con Montana

Mensaje por Sebasbcn » 28 Oct 2018 19:46

No te cuesta nada mirar que versión tiene tu Montana. Configuración > Acerca de

Y depués mira el historial de versiones de este modelo. La lista de errores corregidos es larga, y hay unos cuantos "Fixed shutdown...".

https://www8.garmin.com/support/downloa ... sp?id=5335

Yo lo actualizo desde Basecamp cuando me informa que hay una actualización del firmware (no confundir con la actualización a Basecamp 4.7.0).

En este video explica como actualizarlo con Webupdater.

https://youtu.be/hz3xn8f2cKA

romulus
Mensajes: 43
Registrado: 27 Ago 2012 17:42
Modelo GPS: garmin montana 600

Re: Problema con Montana

Mensaje por romulus » 28 Oct 2018 22:07

Gracias por tu rapida y didactica respuesta. Tendre que ponerme a ello en cuanto tenga un rato libre y el animo preparado para enfrentarme a ese reto. :=)
saludos

Avatar de Usuario
angelov
Mensajes: 8078
Registrado: 17 Ene 2008 23:39
Modelo GPS: Oregon 600
Ubicación: Pamplona/Iruña
Contactar:

Re: Problema con Montana

Mensaje por angelov » 28 Oct 2018 22:30

Reto conectar el cable USB, abrir el Webupdater, darle a Buscar, actualizar y esperar 5'?
Más de 1.790 tracks de GPS para patear y pedalear Navarra de cabo a rabo. Cursos semestrales de GPS en Pamplona EN FIN DE SEMANA:
http://www.misescapadaspornavarra.com/cursos-gps.html

romulus
Mensajes: 43
Registrado: 27 Ago 2012 17:42
Modelo GPS: garmin montana 600

Re: Problema con Montana

Mensaje por romulus » 29 Oct 2018 09:31

Hola: Pues ya esta actualizado y ha sido tan facil que hasta yo lo he hecho a la primera. Gracias a todos los que me habeis aconsejado y es que siempre es bueno tener amigos :=)
Por otra parte sigue sin aparecer la opcion de elegir entre bateria y pilas. No tiene importancia porque nunca voy a necesitar pilas ya que dispongo de bateria de repuesto ademas de otra externa de gran capacidad como supongo que haceis vosotros.
Salud.

Sebasbcn
Mensajes: 202
Registrado: 27 Abr 2014 18:29
Modelo GPS: Garmin Montana 600

Re: Problema con Montana

Mensaje por Sebasbcn » 29 Oct 2018 10:07

Ahora a probar si ya no da el fallo.

Sebasbcn


Avatar de Usuario
angelov
Mensajes: 8078
Registrado: 17 Ene 2008 23:39
Modelo GPS: Oregon 600
Ubicación: Pamplona/Iruña
Contactar:

Re: Problema con Montana

Mensaje por angelov » 29 Oct 2018 15:10

Para mí que los contactos están sucios o poco tensos y a momentos deja de hacer contacto la pila. Mira de doblarlos hacia la pila, limpiarlos con limpiados especial o poner algo pequeño que los apriete contra las pilas
Más de 1.790 tracks de GPS para patear y pedalear Navarra de cabo a rabo. Cursos semestrales de GPS en Pamplona EN FIN DE SEMANA:
http://www.misescapadaspornavarra.com/cursos-gps.html

Responder