Ha muerto...?

Foro en el que se trata de arreglar problemas con los equipos, cómo configurarlos adecuadamente, desbloquearlos, etc..
Responder
Don Patch
Mensajes: 5
Registrado: 22 Ene 2019 01:54
Modelo GPS: Garmin gpsmap 64s

Ha muerto...?

Mensaje por Don Patch » 23 Ene 2019 05:45

Hola muy buenas, soy nuevo en este mundo de GPS y necesitaría un poco de ayuda :/
Estaba intentando instalar el topohispania a mi Garmin gpsmap 64. Hice todo lo del mapinstall y eso pero cuando abría mi gps no me aparecía el topohipania, ni desactivando todo el resto de mapas... bueno, pasa que se me fue un poco creo y decidí ir a la carpeta donde estaba ubicado el mapa (el almacenamiento interno) y borre el archivo que me encontré e instale el img del topohispania. Se instalo (tardo unos 5min), lo desenchufe e intente abrir el gps, pero bum! solo me aparecen las letras de Garmin y luego se apaga....

AYUDA!!
he roto mi gps?? se puede solucionar??

Don Patch
Mensajes: 5
Registrado: 22 Ene 2019 01:54
Modelo GPS: Garmin gpsmap 64s

Re: Ha muerto...?

Mensaje por Don Patch » 23 Ene 2019 05:47

Añadir que lo tenia configurado con MTP (almacenamiento masivo) y que al instalar y borrar el topohispania (que instale con el mapinstall) la capacidad de almacenamiento no cambio, y cuando lo instale manualmente si cambio...

Gracias de antemano!

Avatar de Usuario
angelov
Mensajes: 8475
Registrado: 17 Ene 2008 23:39
Modelo GPS: Oregon 600
Ubicación: Pamplona/Iruña
Contactar:

Re: Ha muerto...?

Mensaje por angelov » 23 Ene 2019 12:19

Conectalo a Garmin express y reinstala el programa interno, esto es actualizarlo. Y las pruebas con mapas Siempre en una Microsd.
Si lo recuperas haz lo primero copia de seguridad de todo, también con Garmin express
Más de 1.800 tracks de GPS para patear y pedalear Navarra de cabo a rabo. Cursos semestrales de GPS en Pamplona EN FIN DE SEMANA:
http://www.misescapadaspornavarra.com/cursos-gps.html

Avatar de Usuario
AntonioGPS
Site Admin
Mensajes: 12026
Registrado: 28 Dic 2005 12:21
Modelo GPS: GPSMAP 60CX y eTrex 20
Ubicación: Córdoba

Re: Ha muerto...?

Mensaje por AntonioGPS » 23 Ene 2019 13:04

Eso de que se apaga cuando se enciende, suena a que tienes un archivo corrupto, en mal estado..
Trata de instalar los mapas usando una tarjeta externa o un flash pen, y luego copia la carpeta garmin con su mapa en la tarjeta microSD de tu equipo

Deja de jugar tratando de meter los mapas en la memoria interna, porque si estás teniendo problemas, te puede dejar congelado el GPS. Se puede arreglar, pero es más problemático

Y busca por el programa Javawa que te borra archivos corruptos
Antonio Rodriguez Franco
http://www.elgps.com
Accede a mis Rutas GPS con Wikiloc
NOTA IMPORTANTE: No atenderé consultas realizadas mediante mensajes privados, que por eso he creado este foro
Ayúdame a mantener este foro. Pulsa sobre la publicidad

Don Patch
Mensajes: 5
Registrado: 22 Ene 2019 01:54
Modelo GPS: Garmin gpsmap 64s

Re: Ha muerto...?

Mensaje por Don Patch » 23 Ene 2019 15:09

Buenas chicos, hoy he podido conectarlo al pc... parece que al menos ahora puedo acceder al sistema :D bueno, he entrado y he borrado el topohispania que había dentro, he actualizado y todo pero al desconectarlo me sigue sin abrirse... es esto lo que le llamáis que se congele? como podría formatearlo? o que opciones tendría?

Muchas gracias por la ayuda

Avatar de Usuario
angelov
Mensajes: 8475
Registrado: 17 Ene 2008 23:39
Modelo GPS: Oregon 600
Ubicación: Pamplona/Iruña
Contactar:

Re: Ha muerto...?

Mensaje por angelov » 23 Ene 2019 15:58

Si no te arranca de ninguna forma, reinstala el sistema :

http://www.misescapadaspornavarra.com/t ... e-missing/
Más de 1.800 tracks de GPS para patear y pedalear Navarra de cabo a rabo. Cursos semestrales de GPS en Pamplona EN FIN DE SEMANA:
http://www.misescapadaspornavarra.com/cursos-gps.html

Avatar de Usuario
AntonioGPS
Site Admin
Mensajes: 12026
Registrado: 28 Dic 2005 12:21
Modelo GPS: GPSMAP 60CX y eTrex 20
Ubicación: Córdoba

Re: Ha muerto...?

Mensaje por AntonioGPS » 23 Ene 2019 16:34

Don Patch escribió:
23 Ene 2019 15:09
Buenas chicos, hoy he podido conectarlo al pc... parece que al menos ahora puedo acceder al sistema :D bueno, he entrado y he borrado el topohispania que había dentro, he actualizado y todo pero al desconectarlo me sigue sin abrirse... es esto lo que le llamáis que se congele? como podría formatearlo? o que opciones tendría?

Muchas gracias por la ayuda
Quita la tarjeta microSD y comprueba si se sigue congelando
Si es NO, empieza de nuevo con la tarjeta porque algo mal hay en ella
Si es SI, algo malo hay en la memoria interna. Si ya has borrado el mapa (que me extraña que sea el problema), borra la carpeta GPX porque puede haber datos de tracks, waypoints en mal estado que suelen provocar esa congelación de la que hablamos
Antonio Rodriguez Franco
http://www.elgps.com
Accede a mis Rutas GPS con Wikiloc
NOTA IMPORTANTE: No atenderé consultas realizadas mediante mensajes privados, que por eso he creado este foro
Ayúdame a mantener este foro. Pulsa sobre la publicidad

Don Patch
Mensajes: 5
Registrado: 22 Ene 2019 01:54
Modelo GPS: Garmin gpsmap 64s

Re: Ha muerto...?

Mensaje por Don Patch » 24 Ene 2019 13:23

Gracias chicos! Parece que ya ha vuelto a la vida!!!
Solo me ha quedado tocadita una cosa, cuando lo conecto el garmin express me dice que tiene un problema al sincronizarse (pero almenos me detecta el gps) y el JavaWa nada de nada, directamente ni me detecta el dispositivo... :/

Responder