GPX desaparecidos en eTrex 30

Foro en el que se trata de arreglar problemas con los equipos, cómo configurarlos adecuadamente, desbloquearlos, etc..
Responder
EdgarMunoz
Mensajes: 10
Registrado: 19 Nov 2011 20:58
Modelo GPS: eTrex Legend y Oregon 200

GPX desaparecidos en eTrex 30

Mensaje por EdgarMunoz » 02 Abr 2012 15:19

Buenas chicos,

he observado que me han desaparecido los tracks y waypoints del GPS. Lo primero que he pensado es que sin querer me los había cargado pero al conectar el equipo al PC, he visto que seguian ahí, como siempre, pero en el la pantalla del GPS no los veo.

No he renombrado los ficheros, la memoria utilizada es la interna, los mapas (ubicados en la misma memoria) me los lee bien,... la verdad es que no entiendo nada.

Alguien sabe lo que puede estar pasando?

Os muestro pantallazos:
- Track Manager:
Imagen

- Waypoint Manager:
Imagen

- Explorador de fichero de Windows:
Imagen
* Los ficheros que empiezan por WPT son uno o varios waypoints.

Gracias de antemano,
Edgar

Intxixu
Mensajes: 9
Registrado: 11 Jun 2011 22:01
Modelo GPS: Oregon 200

Re: GPX desaparecidos en eTrex 30

Mensaje por Intxixu » 02 Abr 2012 15:39

Hola,
A mi me tiene pasado lo mismo con el Dakota 20, en mi caso estaban en la SD. Me paso al guardar el track activo, y otros 2 tracks que tenia cargados desaparecieron. Pero al mirar la Sd en el PC seguían estando.

Enviado desde mi HTC D/S usando Tapatalk

EdgarMunoz
Mensajes: 10
Registrado: 19 Nov 2011 20:58
Modelo GPS: eTrex Legend y Oregon 200

Re: GPX desaparecidos en eTrex 30

Mensaje por EdgarMunoz » 02 Abr 2012 16:15

Intxixu escribió:Hola,
A mi me tiene pasado lo mismo con el Dakota 20, en mi caso estaban en la SD. Me paso al guardar el track activo, y otros 2 tracks que tenia cargados desaparecieron. Pero al mirar la Sd en el PC seguían estando.

Enviado desde mi HTC D/S usando Tapatalk
Lo pudiste solucionar? Porque, ahora que lo dices a la hora de grabar el último track, me dió problemas (no se me grabó), pero no me fijé si me dió error y que me dijo.

Edgar

EdgarMunoz
Mensajes: 10
Registrado: 19 Nov 2011 20:58
Modelo GPS: eTrex Legend y Oregon 200

Re: GPX desaparecidos en eTrex 30

Mensaje por EdgarMunoz » 02 Abr 2012 23:04

Me respondo a mi mismo....

He movido los ficheros de un sitio a otro, luego los he vuelto a dejar donde estaban y como estaban y han vuelto a aparecer... Aquí he llegado porque he añadido un par de rutas para esta Semana Santa (una en la memoria interna y otra en la microSD) y las rutas nuevas se veian (ambas) en GPS pero no las antiguas. Viendo esto, he hecho este movimiento absurdo de ficheros de un lugar a otro y cuando he vuelto a encender el equipo han vuelto a aparecer todas.

En definitiva, un ExpedienteX.


Gracias de todas formas.

Edgar

ATorpedo
Mensajes: 40
Registrado: 18 Abr 2012 16:00
Modelo GPS: eTrex30 Montana650t

Re: GPX desaparecidos en eTrex 30

Mensaje por ATorpedo » 18 Abr 2012 16:21

En más de una ocasión me ha sucedido lo mismo. Esperemos que el problema se solucione con alguna próxima actualización del software, porque no es muy agradable ver desaparecer todos tus tracks durante una salida...

Pazos75
Mensajes: 1
Registrado: 07 May 2012 16:54
Modelo GPS: etrex 30

Re: GPX desaparecidos en eTrex 30

Mensaje por Pazos75 » 07 May 2012 17:09

Hola, encantado saludaros...llevo años siguiendo el foro y aprendiendo un montón (o eso espero). Me he decidido a participar porque la incidencia de que trata este hilo me tiene loco.... También he llegado a la conclusión de que el problema está relacionado con la grabación manual del Track Log. Me desaparecen los GPX y en la primera ocasión creo que hasta los mapas de la micro SD (esto último no se ha repetido y no podría asegurarlo), y la única forma de solventarlo es "re-mover" esos archivos con el pc, apareciendo de nuevo por arte de magia......al principio me volvía loco sacando pilas y reajustando las SD pero eso ya lo he descartado. De todos modos me sigue desconcertando que alguna de las ocasiones se ha solucionado solo con apagar y encender, pero han sido las menos....

He probado con varias SD....he formateado...he reinstalado el último firm....ya no sé que mas probar.....ahora si hago varias rutas en la misma salida ya no guardo los track log en el campo y los separo en el pc, lo cual es un coñazo.... pero es que si no, me arriesgo a que me desaparezcan los tracks que llevo preparados para el resto del día....

Bueno, para ser el primer mensaje me he despachado a gusto....Un Saludo a todos y espero que se solucione pronto....

P.D Aprovecho para dejar una cuestión que me intriga.....la función archivar, como supongo, lo único que hace es pasar los tracks a la carpeta archive....o hace algo mas sutíl que no alcanzo a comprender?????

Responder