Página 1 de 2

Problema al instalar mapas en dispositivo

Publicado: 03 Jul 2018 20:25
por torber
Hola todos.

Tengo desde hace unos años el Garmin Gpsmap 62s, no he tenido hasta ahora problema con los mapas. Hace unos días, antes de comenzar una excursión, descubro que no hay mapas en el gps. Los tenía instalados en la memoria interna por problemas con la SD, pero funcionaba correctamente.

Desden BaseCamp vuelvo a instalar parte de mapas de Topo_Pirineos 8.0. y aparentemente los instala, aunque a la hora de copiarlos tarda un segundo, lo que me hace pensar que no se han instalado aunque dice que se ha realizado correctamente.

A ver si me podéis echar una mano porque ya no sé que hacer.

Gracias.

Paso a detallar el proceso:

Imagen

En la siguiente imagen se puede ver que no hay nada instalado:

Imagen

En el siguiente paso hago instalación avanzada/parcial de varios mapas de Topo_Pirineos 8.0, (70 mapas con un total de 281 MB):

Imagen

Siguiente pantalla:

Imagen

En el siguiente paso aparece la barra de proceso escasamente un segundo, por lo que es imposible que se hayan copiado, aunque informa de que los datos se enviaron correctamente y desde luego en el dispositivo siguen sin estar:

Imagen

Si vuelvo a realizar la misma operación veo que únicamente hay un mapa de la zona de San Sebastián:

Imagen

Imagen

Re: Problema al instalar mapas en dispositivo

Publicado: 03 Jul 2018 20:35
por Knopfler
Esta pregunta se va a convertir en récord !! Léete el encabezado en letras rojas ATENCION IMPORTANTE, se llama dicho encabezado.
Muy probablemente estés usando la versión de BC 4.7.0, que lleva pareja la ultima version de Mapinstall que está defectuosa, no envía IMGs, posiblemente algún tipo de estrategia por parte de Garmin el problema es que no envía ni los suyos propios.

Desinstala ambas versiones, instala la anterior de BC que lleva pareja su versión de Mapinstall y repite el proceso.

Re: Problema al instalar mapas en dispositivo

Publicado: 03 Jul 2018 21:10
por torber
Siento mucho no haber visto el aviso, que se deja ver, pero cuando vas como loco con el problema ni te fijas.

Muchas gracias por vuestra ayuda.

Re: Problema al instalar mapas en dispositivo

Publicado: 06 Jul 2018 16:26
por javivalcarce
:lol: :lol: :lol:
Imagen

Re: Problema al instalar mapas en dispositivo

Publicado: 06 Jul 2018 17:12
por Knopfler
JAJA, eres un crack javi.

Re: Problema al instalar mapas en dispositivo

Publicado: 07 Jul 2018 20:54
por etxeote
Buenas tardes
tengo un garmin etrex 20x comprado hace dos dias
Después de descargar topohispania he ido a basecamp y a la hora de instalar el mapa e visto que tengo la memoria llena.
me parece que algo lo he hecho mal

Re: Problema al instalar mapas en dispositivo

Publicado: 07 Jul 2018 22:37
por angelov
Es así. Mete una Microsd y lo envías a ella

Enviado desde mi Aquaris V mediante Tapatalk



Re: Problema al instalar mapas en dispositivo

Publicado: 08 Jul 2018 20:29
por Knopfler
No necesariamente,

Ese dispositivo lleva 4 Gb de memoria, el problema está en que tienes el mapa que te trae de stock y que no vas a utilizar jamas, pasalo al PC si lo quieres conservar y posteriormente bárralo de la carpeta correspondiente del dispositivo (ojo no te vayas a cargar algún otro archivo eh?, es un IMG) pesa 3 Gb y pico, ya tendrás espacio suficiente para pasar algún otro topográfico de España o de alguna zona que te interese.

Aunque lo que te dice Angelov, es mejor, porque el dispositivo va a moverte mejor el mapa si lo hace desde la SD que desde su memoria interna.

Re: Problema al instalar mapas en dispositivo

Publicado: 05 Ene 2019 21:17
por oscar240
hola

descargue el topohispania en la tarjeta microsd y cuando conecto el gps al ordenador aparece ahi pero a la hora de selecionarlo en el gps no aparece por ninguna parte ¿que he hecho mal?gracias

Re: Problema al instalar mapas en dispositivo

Publicado: 05 Ene 2019 22:16
por Sebasbcn
oscar240 escribió:
05 Ene 2019 21:17
hola

descargue el topohispania en la tarjeta microsd .../...
:roll: Exactamente, con lo de descargué ¿a qué te refieres?

a) ¿A que lo enviaste desde Basecamp? ¿Qué versión de Basecamp y Mapinstall tienes?

b) ¿A que descargaste Topohispania en su versión *.img y lo copiaste en en la tarjeta microSD? Si fuera así ¿En la carpeta \Garmin?

Re: Problema al instalar mapas en dispositivo

Publicado: 05 Ene 2019 23:07
por oscar240
Sebasbcn escribió:
05 Ene 2019 22:16
oscar240 escribió:
05 Ene 2019 21:17
hola

descargue el topohispania en la tarjeta microsd .../...
:roll: Exactamente, con lo de descargué ¿a qué te refieres?

a) ¿A que lo enviaste desde Basecamp? ¿Qué versión de Basecamp y Mapinstall tienes?

b) ¿A que descargaste Topohispania en su versión *.img y lo copiaste en en la tarjeta microSD? Si fuera así ¿En la carpeta \Garmin?


version de basecamp y mapinstal no tengo ni id¡idea.creo que es la 4.6.2 de la pagina de gps.com

y sí lo envie desde basecamp pero no funciono y probe a hacerlo copiar/pegar directamente y tampoco

Re: Problema al instalar mapas en dispositivo

Publicado: 05 Ene 2019 23:58
por angelov
Un mapa para copiarse en el GPS debe estar en .IMG. y para copiarse en una Microsd nueva hay que crear antes una carpeta Garmin y pegarlo dentro. Si pegas el .eXe no lo verás

Re: Problema al instalar mapas en dispositivo

Publicado: 06 Ene 2019 00:21
por oscar240
y como hago eso ?
con mapinstall se puede?

Re: Problema al instalar mapas en dispositivo

Publicado: 06 Ene 2019 01:31
por oscar240
hola
ya he podido instalar el topohispania en el gps

he formateado la tarjeta de memoria(la primera vez que lo hice era nueva,y no se si tendra algo que ver)y he vuelto a repetir todos los pasos nuevamente y ahora ya me aperece en el dispositivo.

gracias por los consejos

Re: Problema al instalar mapas en dispositivo

Publicado: 06 Ene 2019 01:38
por oscar240
por cierto

ahora con el todohispania activado... hay que desactivar los demas mapas?o se pueden dejar tb activados ?