Errores track Garmin-VistaC

Aquí se mantienen las principales discusiones y preguntas de este foro. Representa un nivel más avanzado que el Foro para usuarios nóveles

Moderador: Sebasbcn

Responder
bernardo
Mensajes: 8
Registrado: 18 Mar 2006 19:07

Errores track Garmin-VistaC

Mensaje por bernardo »

 ¿Alguien puede saber la causa?
Tengo un Vista C desde agosto pasado y lo he ulilizado todos los fines de semana en la montaña. Nunca tuve problemas al volcar los track grabados al PC mediante Ozi. Pero hace 15 días, al recuperar un LOG, me encuentro que durante un tramo importante del recorrido los puntos del track estaban registrados cada segunto y además tenían el altimetría 30.000 mtrs, sin embargo la X e Y estaban correctas y únicamente al introducir un WP al final del recorrido me tomó bien la altura en éste. El GPS estaba despejado para la lectura ya que lo llevo sujeto en la hombrera de la mochila y tampoco había apantallamientos posibles que afectaran a la señal de satélite.
La semana siguiente (la última vez que los utilicé) me vuelve a registrar, durante un tramo intermedio del recorrido, más pequeño que el anterior, un punto cada segundo aunque esta vez la altimetría estaba bien a tenor de lo que verifiqué editando el track con el OZi.
Gracias anticipadas a los que me den una pista para resolver el problema.

Avatar de Usuario
AntonioGPS
Site Admin
Mensajes: 12417
Registrado: 28 Dic 2005 12:21
Modelo GPS: GPSMAP 60CX y eTrex 20
Ubicación: Córdoba
Contactar:

Mensaje por AntonioGPS »

Mira en este hilo que ya hemos contestado a eso que te ha pasado
Por lop pronto, decirte que es normal

bernardo
Mensajes: 8
Registrado: 18 Mar 2006 19:07

Mensaje por bernardo »

Gracias, pero aunque dices que es normal, es la primera vez que me pasa en uso muy frecuente, antes del Summit y ahora de Vista C. (unos 5 años casi todos los fines de semana)
Lo que no entiendo es lo de "Mira en este hilo ....". Â ¿Te refieres al foro?, porque más que busqué no encuentro, eso si otras cuetiones interesantes.
Gracias y saludos

joselevet
Mensajes: 3
Registrado: 24 Mar 2006 18:59

Mensaje por joselevet »

Perdona, pero tengo un etrex vista c y al conectarlo al pc en el oziexplorer me da error de comunicación, pero, con el map sourece si se conecta, se transmiten los datos y se apaga el gps, me puedes ayudar?

bernardo
Mensajes: 8
Registrado: 18 Mar 2006 19:07

Revisa Configuración COM

Mensaje por bernardo »

Hola joselevet:
Aunque sobre el asunto que yo preguntaba no tengo respuesta, creo que quizás te pueda ayudar en tu conexión entre el Ozi y el Vista C. Creo que quizás no tengas bien configurado el Ozi para conexión USB. En la pestaña COM: Debes de poner en >USB garmin "la tilde" del swisch< y además los puertos COM que puedan corresponder.
A ver si hay suerte. Saludos

Responder