desconexion gps

Aquí se mantienen las principales discusiones y preguntas de este foro. Representa un nivel más avanzado que el Foro para usuarios nóveles

Moderador: Sebasbcn

Responder
jaume gros
Mensajes: 3
Registrado: 13 Dic 2006 16:38

desconexion gps

Mensaje por jaume gros » 19 Jul 2007 19:06

Hola a todos,
Ayer fui junto con un amigo hacer la ruta del cister en bici unos 110 km, todo iba muy bien cuando a media ruta el gps, un 60csx, se apago de repente, en principio pensava que era las pilas pero al conectarlo otra vez me indicaba que no estaban agotadas asi que continue hasta que se apago nuevamente, asi bastantes veces. Cambie las pilas y continuaba apagandose. Todo esto me paso en la franja horaria de mas calor de medio dia, donde llegamos a unos 35 grados. A alguien le ha sucedido algo parecido?? Es posible que sea el calor??? O tiene otra explicacion??
Gracias.

Avatar de Usuario
Nilcasim
Mensajes: 300
Registrado: 08 Ene 2006 17:52
Modelo GPS: Triton 400 y Colorado 300
Ubicación: Valladolid

Mensaje por Nilcasim » 19 Jul 2007 19:15

Parece un problema de conexion de las baterias con el terminal, mira a ver si el contacto es correcto, quizas con el traqueteo de la bici....

garminete
Mensajes: 272
Registrado: 16 Jun 2006 18:28

Mensaje por garminete » 19 Jul 2007 21:24

Como dice Nilcasim eso parece problema de las pilas...yo lo he solucionado en algún momento metiendo un trozo de papel para que haga presión entre las pilas y la tapa....

Este tema ya ha salido varias veces, parece que algunas pilas son mas delgadas y "bailan" dentro del gps..sobre todo en los "abicis" :lol:


A parte de esta opción que es la mas probable también puede ser problema del soft; el mio con una versión de las primeras se apagaba también, cuando actualicé dejó de apagarse. Si no lo tienes actualizado...prueba a hacerlo.

saludos

spider
Mensajes: 35
Registrado: 23 Mar 2006 11:26

Mensaje por spider » 19 Jul 2007 21:41

A mi al principio no se me desconectaba pero ultimamente en cuanto cogía cuatro baches seguidos se apagaba, le pusse gomitas a los terminales,puse varios tipos de pilas pero seguía igual, al final he probado a soldar los terminales de las pilas al aparato (como se comenta en algún post), ayer mismo lo usé y de momento ha funcionado.

Avatar de Usuario
JOSE LUIS RODRIGUEZ
Mensajes: 686
Registrado: 17 May 2007 23:32
Modelo GPS: Vista HCX
Contactar:

Mensaje por JOSE LUIS RODRIGUEZ » 20 Jul 2007 02:24

spider escribió:A mi al principio no se me desconectaba pero ultimamente en cuanto cogía cuatro baches seguidos se apagaba, le pusse gomitas a los terminales,puse varios tipos de pilas pero seguía igual, al final he probado a soldar los terminales de las pilas al aparato (como se comenta en algún post), ayer mismo lo usé y de momento ha funcionado.
Otra pequeña ayuda puede ser instalar entre los contactos un pequeñísimo condensador de tántalo (cuidado, que tienen polaridad y no se pueden colocar de cualquier forma) de unos cuantos microfaradios, que puede ser suficiente para suministrar corriente al GPS cuando ocurren esos microcortes por las vibraciones.
Última edición por JOSE LUIS RODRIGUEZ el 20 Jul 2007 12:03, editado 1 vez en total.

spider
Mensajes: 35
Registrado: 23 Mar 2006 11:26

Mensaje por spider » 20 Jul 2007 08:44

Perdón me expliqué mal no he soldado nada a las pilas sino los terminales que unen estás al circuito interno de aparato que en el 60csx son un especie de leguetas y que supongo que con los saltos de la bici se separaban y se desconectaba

Avatar de Usuario
Filohipo
Mensajes: 1118
Registrado: 01 Ene 2006 04:15
Modelo GPS: Oreg 600,76CSx,I3,1300
Ubicación: Lisboa - Portugal

Mensaje por Filohipo » 20 Jul 2007 12:12


Avatar de Usuario
AntonioGPS
Site Admin
Mensajes: 12172
Registrado: 28 Dic 2005 12:21
Modelo GPS: GPSMAP 60CX y eTrex 20
Ubicación: Córdoba

Mensaje por AntonioGPS » 20 Jul 2007 14:01

Me imagino que lo que quieres decir con soldar, es que has añadido una capa de estaño en los contactos del interior del Garmin

De esa forma has mejorado su interaccion con las pilas, y ya no se te apagan

Buena idea

Que raro hablo !!

Responder