No se ven arroyos y rios en GPSMAP 62s

Cualquier cosa que tenga que ver con los mapas, excepto para conseguir los Topohispania para lo cual hay un foro específico más abajo

Moderador: Sebasbcn

Responder
k2roble
Mensajes: 180
Registrado: 21 Ene 2006 20:47
Modelo GPS: GPSMAP 60CS, GPSMAP 62S

No se ven arroyos y rios en GPSMAP 62s

Mensaje por k2roble »

He observado en los mapas propios, tanto con DEM como sin DEM, que no se pueden ver en el 62s las polilineas que son Arroyos (0X018), Arroyos o rios intermitentes (0X0026) o rios (0X001f). He probado cambiar el color , más pixeles, ... tampoco la solucion de pasar a bit pattern,de hecho así es el del tipo X0026. Al final he visto que otros de diseño similar pero de distinto código si se podian ver así que la solucion que les he dado es cambiar los tres a codigo de tres bytes, cambiando las fuentes de los mapas y el TYP, usando la serie 10f1x, dando distintos valores a x. Asi se ven sin problemas
Tambien me ha pasado en el TopoHispania nuevo con y sin DEM, y aquí no sé si se les ocurrirá otra solucion a los diseñadores, pero he probado la que indico y tambien funciona.
Supongo que le pasará a los otros GPS de los tipos de 62 , al 78 y a alguno más que tenga el mismo programa :?:
No sé si les ocurre a otros tipos de GPS, por pudiera ser una restriccion de Garmin

Saludos

k2roble
k2roble
Mensajes: 180
Registrado: 21 Ene 2006 20:47
Modelo GPS: GPSMAP 60CS, GPSMAP 62S

Re: No se ven arroyos y rios en GPSMAP 62s

Mensaje por k2roble »

Ha sido una falsa alarma...parcial
Siguiendo las indicaciones de Pelanas en el post de TopoHispania he cambiado el perfil en el GPS y se arregla, con otro perfil se ven esas lineas.
Es un poco raro que un mapa se vea completo con un perfil y con otro no se puedan ver unos tipos de lineas...
Con mis mapas lo tenia fácil me ha valido para depreocuparme del perfil

Saludos

k2roble
Responder