Secuencia Oregon 600 y 700

Foro en el que se trata de arreglar problemas con los equipos, cómo configurarlos adecuadamente, desbloquearlos, etc..

Moderador: Sebasbcn

ediberna
Mensajes: 19
Registrado: 02 May 2012 13:21
Modelo GPS: Oregon 600 y Oregon 700

Secuencia Oregon 600 y 700

Mensaje por ediberna »

Hola uso todavía un Oregon 600 pero como se me estaba cayendo a trozos -botón, tapa trasera...- me he comprado
un Oregon 700 que es igual.
En el 600 llevo bloqueado el botoncito interior de la baterías lo que me permite cargarlas sin sacar y ,lo mas importante,
llevarlo conectado con la bici -tengo una bici eléctrica- y así no tener problemas.
Retroiluminación para poder bien ver el track y antena para la temperatura.
Cuando lo conecto al ordenador me dice que detecta usb y si quiero ir a almacenamiento para cargar tracks o si no
y entonces se pone a funcionar.Aunque a veces tengo que repetir suele funcionar bastante bien.
En el 700 he hecho lo mismo y aunque parecía que funcionaba igual no para de darme problemas; primero se quedó como muerto aunque al final lo pude arrancar con el botón de encendido y apretando varias veces el mismo.Y cuando parece que está funcionando ,se va a almacenamiento masivo o sea que no detecta si quieres cargar track o las baterías y me deja sin ver el navegador.
Total que me da miedo volver a bloquearle el botón de las baterías.
¿Sabeis si hay alguna secuencia de conexión o algún truco para que pueda funcionar?.
Muchas gracias y perdón por el tocho.
Responder