Oregon 450 perfiles

Foro en el que se trata de arreglar problemas con los equipos, cómo configurarlos adecuadamente, desbloquearlos, etc..

Moderador: Sebasbcn

Responder
Avatar de Usuario
Peregs
Mensajes: 32
Registrado: 27 Nov 2007 13:56
Modelo GPS: Oregon 450

Oregon 450 perfiles

Mensaje por Peregs »

Hola a todos.
El lunes vendí mi Colorado 300 y hoy acabo de recibir el sustituto, el Oregon 450.
Lo primero que he hecho es ponerle pilas y conectarlo. Todo perfecto, me ha pedido el idioma y se lo he puesto.
Una de las primeras cosas que he mirado ha sido el tema perfiles, para ponerlo como lo tenia en el Colorado.

Me ha aparecido al final un perfil en blanco y no le he hecho mucho caso. He creado uno pero al intentar subirlo ese perfil blanco aparecía con caracteres raros, lo he intentado borrar y no lo he conseguido. Es mas el perfil creado aparecía y desaparecía, así como los que ya existían.
Al final he decidido dejarlo estar y actualizar la versión 2.90 a la última la 3.40. Se ha actualizado sin problemas, incluso he seleccionado el fichero idioma. He notado que la comunicación y detección con el PC es mucho mas rápida que en mi Colorado, eso se debe al USB 2.0.

He vuelto a los perfiles y todo seguía igual, ese perfil tenia caracteres raros o se ponía en blanco, si le cambiaba el nombre tampoco me hacia caso.
Al final he cortado por lo sano, he ido a la carpeta de perfiles del GPS y los he renombrado todos, y un fichero que ponía profiles.ver lo he borrado (no me gustaba).
Al final ahora puedo mover los perfiles y renombrarlos bien.
Se ha resuelto el problema, el fichero perfiles.ver no se ha vuelto a crear, tengo copia de todo, pero si no hace falta no lo volveré a poner por si acaso.

Todavía me queda otro problema, y es que cuando selecciono desconectar el dispositivo me indica "error en la desconexión" pero el GPS se apaga bien. Tengo el Windows 7.
Saludos
Avatar de Usuario
AntonioGPS
Site Admin
Mensajes: 12611
Registrado: 28 Dic 2005 12:21
Modelo GPS: GPSMAP 60CX y eTrex 20
Ubicación: Córdoba
Contactar:

Re: Oregon 450 perfiles

Mensaje por AntonioGPS »

Bien a todo menos a lo del final..
No deberia pasarte.. (a mi no me pasa) y no se a que puede ser debido..
Antonio Rodriguez Franco
http://www.elgps.com
Accede a mis Rutas GPS con Wikiloc
NOTA IMPORTANTE: No atenderé consultas realizadas mediante mensajes privados, que por eso he creado este foro
Ayúdame a mantener este foro. Pulsa sobre la publicidad
YoMismo
Mensajes: 1067
Registrado: 09 Mar 2006 14:25
Modelo GPS: OREGON 200-GPSMAP 60Cx
Ubicación: Horta-BCN

Re: Oregon 450 perfiles

Mensaje por YoMismo »

Si a alguien le interesa poner su "Orejón" con los menús en "català", solo teneís que descomprimir el archivo catalan.gtt adjunto en la carpeta del GPS que contiene el resto de idiomas...

Están traducidos en parte por mí de una forma "no literal" respecto a las versiones oficiales en inglés o español, pero creo que son más acertados (o eso me pienso...) :lol:
Imagen
Avatar de Usuario
Peregs
Mensajes: 32
Registrado: 27 Nov 2007 13:56
Modelo GPS: Oregon 450

Re: Oregon 450 perfiles

Mensaje por Peregs »

AntonioGPS escribió:Bien a todo menos a lo del final..
No deberia pasarte.. (a mi no me pasa) y no se a que puede ser debido..
Pues si Antonio, eso es muy raro, aunque de momento no veo que provoque ningún problema.

Lo de los perfiles me ha traído un poco de cabeza pero ya lo tengo solucionado.

Por cierto YoMismo, lo del idioma MOLT GUAPO, :P es una pasada, gracias por el curre, ya me lo he puesto, se agradece tenerlo en tu lengua.
De momento tengo un montón de curro para instalar todos los mapas en el Mapsource, porque hace una semanita que instale el Windows 7 en mi viejo portátil (casi 5 años) y lo estoy instalando todo desde cero.
Después quiero probar de ponerle algún mapa raster.

Saludos.
Avatar de Usuario
angelov
Mensajes: 9111
Registrado: 17 Ene 2008 23:39
Modelo GPS: Oregon 600
Ubicación: Pamplona/Iruña
Contactar:

Re: Oregon 450 perfiles

Mensaje por angelov »

pere, yo utilizo el 450 indistintamente con Vista y con XP y con el XP me lo expulsa correctamente y me lo apaga. Con el Vista no, aunque los dos discos desaparecen de las unidades de disco, no lo apaga. Con el Mac, todo bien tambien.
Más de 1.900 tracks de GPS para patear y pedalear Navarra de cabo a rabo. Cursos semestrales de GPS en Pamplona EN FIN DE SEMANA:
http://www.misescapadaspornavarra.com/cursos-gps.html
Avatar de Usuario
Peregs
Mensajes: 32
Registrado: 27 Nov 2007 13:56
Modelo GPS: Oregon 450

Re: Oregon 450 perfiles

Mensaje por Peregs »

angelov escribió:pere, yo utilizo el 450 indistintamente con Vista y con XP y con el XP me lo expulsa correctamente y me lo apaga. Con el Vista no, aunque los dos discos desaparecen de las unidades de disco, no lo apaga. Con el Mac, todo bien tambien.
Hola Angelov, con el Colorado si hacia desconexión con el XP se apagaba, ahora con W7 ya no se apagaba, pero descubrí que si hacia expulsar el Colorado en W7 se apagaba.
Estuve unos días con el Oregon 300 y si hacia expulsar en la letra de la unidad, también se apagaba.
Ahora con el Oregon 450 al expulsar se apaga correctamente, pero aparece una ventanita que nunca havia visto en el Windows 7 que pone:
Error al expulsar 'Garmin Oregon (E:)'
Lo he probado en varias tomas USB y con otro cable. De momento si se apaga el GPS no creo que ningún dato quede mal grabado. Mañana lo probaré con un Dakota de un compañero que todavía no lo he estrenado, y un Oregon 300 que tengo que devolver.
Pero es raro, raro, raro...
Saludos.
Minuteman
Mensajes: 14
Registrado: 02 Abr 2008 17:03

Re: Oregon 450 perfiles

Mensaje por Minuteman »

Muchas gracias YoMismo por tu traducción de los menús al catalán, hoy mismo lo pruebo. Buena aportación a nuestra pequeña lengua, porqué si tenemos que esperar que las grandes multinacionales la tengan en cuenta...

Saludos
Avatar de Usuario
Peregs
Mensajes: 32
Registrado: 27 Nov 2007 13:56
Modelo GPS: Oregon 450

Re: Oregon 450 perfiles

Mensaje por Peregs »

Acabo de probar el Dakota 20, y el Oregon 300 en mi portátil y al hacer la desconexión en los dos me aparece el mismo mensaje. Creo que debe ser algo del sistema que algún programa me lo ha debido cambiar.
Antes no me lo hacia.
saludos.
Avatar de Usuario
AntonioGPS
Site Admin
Mensajes: 12611
Registrado: 28 Dic 2005 12:21
Modelo GPS: GPSMAP 60CX y eTrex 20
Ubicación: Córdoba
Contactar:

Re: Oregon 450 perfiles

Mensaje por AntonioGPS »

Hay un ajuste en el Windows que te pide confirmacion o no a la hora de sacar los flash USB, y esas cosas..

Y me da en la nariz que es lo que tienes cambiado

Pero no recuerdo como manipular este ajuste
Antonio Rodriguez Franco
http://www.elgps.com
Accede a mis Rutas GPS con Wikiloc
NOTA IMPORTANTE: No atenderé consultas realizadas mediante mensajes privados, que por eso he creado este foro
Ayúdame a mantener este foro. Pulsa sobre la publicidad
Avatar de Usuario
Peregs
Mensajes: 32
Registrado: 27 Nov 2007 13:56
Modelo GPS: Oregon 450

Re: Oregon 450 perfiles

Mensaje por Peregs »

angelov escribió:pere, yo utilizo el 450 indistintamente con Vista y con XP y con el XP me lo expulsa correctamente y me lo apaga. Con el Vista no, aunque los dos discos desaparecen de las unidades de disco, no lo apaga. Con el Mac, todo bien tambien.
Retomando el tema, después de varios cambios, he llegado a la conclusión que me hace lo mismo que a ti angelov.
Si lo expulso desde el icono de desconectar dispositivos USB de forma segura, lo hace bien, sin errores, y las letras de las unidades desaparecen, pero el GPS no se apaga. Y te avisa si tienes alguna carpeta abierta o esta en uso.

Si lo hago pulsando en mi equipo sobre una letra del GPS y le digo expulsar, me dice desconexión correcta pero la letra no desaparece, pulso sobre la otra letra, digo expulsar, y entonces desaparecen las letras y se apaga el GPS, pero sale el error de desconexión.

Creo que no le daré mas vueltas, y usaré la desconexión de USB de siempre aunque no se apague el GPS como en el Windows XP.

Saludos.
Responder