Instalacion topohispania_DEM_2.03

Foro donde tienen cabida todo tipo de sugerencias que no estén contenidas en anteriores foros

Moderadores: Sebasbcn, felicato, sinrenkor

Responder
Manúú
Mensajes: 3
Registrado: 07 Jun 2011 09:42
Modelo GPS: Edge 705

Instalacion topohispania_DEM_2.03

Mensaje por Manúú »

Hola:

Me he instalado el Topohispania 2.03 con DEM, desinstalando primero el 2.01. Al abrir el Basecamp y el Mapsource han desaparecido el resto de mapas, no se si es normal, si es debido al haber desinstalado el 2.01 o por instalar el 2.03.

Para recuperar el resto de mapas sin reinstalar estoy utilizando el Mapsettoolkit que parece funcionar (lo he hecho solo con 1).

En cuanto termine de descargar la version 2.03 sin DEM, pruebo a instalarla para comprobar si se desinstalan los mapas de nuevo.

Saludos

Manúú
Mensajes: 3
Registrado: 07 Jun 2011 09:42
Modelo GPS: Edge 705

Re: Instalacion topohispania_DEM_2.03

Mensaje por Manúú »

Manúú escribió:Hola:

Me he instalado el Topohispania 2.03 con DEM, desinstalando primero el 2.01. Al abrir el Basecamp y el Mapsource han desaparecido el resto de mapas, no se si es normal, si es debido al haber desinstalado el 2.01 o por instalar el 2.03.

Para recuperar el resto de mapas sin reinstalar estoy utilizando el Mapsettoolkit que parece funcionar (lo he hecho solo con 1).

En cuanto termine de descargar la version 2.03 sin DEM, pruebo a instalarla para comprobar si se desinstalan los mapas de nuevo.

Saludos
Instalado el TopoHispania 2.03 sin DEM y no se han desinstalado ningun mapa.

Responder