Un problema con ozi

Discusiones que versan específicamente sobre programas para GPS, como OziExplorer, CompeGPS, Fugawi, Trackmaker y otros.
Responder
fer
Mensajes: 2
Registrado: 31 Ene 2006 11:29

Un problema con ozi

Mensaje por fer » 03 Abr 2006 20:45

Empeze con la version 3.85 de ozi y la registre, hasta aki to bien
Luego consegui la 3.90 y me dijero que si tenia registrada la 3.85, funcionaria, y asi fue
Por ultimo consegui la 3.95.4 que soporta Gps con puerto Usb(El mio)
y no se como pero tambien me funciono cuando lo instale
El problema me viene de la siguiente forma
Tambien instale el 3.85 en el portatil y funcionaba
Instalae el 3.90 y tambien funcionaba
Pero cuando he intentado meter el 3.95.4 se me ha jodio el registro
He tenido que borrarlos y empezar por el 3.85 que es del que tengo registro pero ahora no consigo meter ni la version 3.90 y mucho menos la 3.95.4
Que estoy haciendo mal?
Si el del pc de sobremesa funciona, puedo copiar archivos que se instalen en un determinado lugar y copiarlos en el portatil para que funcione.
Me estoy volviendo loco y ya no se que mas probar.
Muchas gracias
Un saludo FER

Avatar de Usuario
AntonioGPS
Site Admin
Mensajes: 11961
Registrado: 28 Dic 2005 12:21
Modelo GPS: GPSMAP 60CX y eTrex 20
Ubicación: Córdoba

Mensaje por AntonioGPS » 04 Abr 2006 09:47

Pues lo que pasa es que Ozi se piratea como loco, y tiene ya un buen, grande y abultado código embebido para deshacerse de codigos piratas que, al final, consiguen crear algun que otro problema añadido

La solucion?
Pues escribes a info@oziexplorer.com, y le explicas lo que pasa. Mandas tu informacion de e-mail, cuando lo registrastes y tal, y ellos te intentaran arreglar el entuerto

Responder